<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Will present evidence against Rana Sanaullah at the right time: ANF &#8211; Diplomatic News, Breaking news, news of Pakistan, Global and current affairs</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diplomatic News, Breaking news, news of Pakistan, Global and current affairs &raquo; Feed" href="http://www.diplomacypakistan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diplomatic News, Breaking news, news of Pakistan, Global and current affairs &raquo; Will present evidence against Rana Sanaullah at the right time: ANF Comments Feed" href="http://www.diplomacypakistan.com/main-front/will-present-evidence-against-rana-sanaullah-at-the-right-time-anf/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.diplomacypakistan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.diplomacypakistan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.diplomacypakistan.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.diplomacypakistan.com/wp-content/themes/dpnews-talatshah/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.diplomacypakistan.com/wp-content/themes/dpnews-talatshah/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.diplomacypakistan.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-content/themes/dpnews-talatshah/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.diplomacypakistan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.diplomacypakistan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.diplomacypakistan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Iran, Russia, China set to hold joint naval drills aimed at safeguarding international trade security' href='http://www.diplomacypakistan.com/main-front/iran-russia-china-set-to-hold-joint-naval-drills-aimed-at-safeguarding-international-trade-security/' />
<link rel='next' title='Pakistan to witness first solar eclipse in 20 years on Thursday' href='http://www.diplomacypakistan.com/main-front/pakistan-to-witness-first-solar-eclipse-in-20-years-on-thursday/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.diplomacypakistan.com/main-front/will-present-evidence-against-rana-sanaullah-at-the-right-time-anf/" />
<link rel='shortlink' href='http://www.diplomacypakistan.com/?p=39067' />
<link rel="alternate" type="application/json+oembed" href="http://www.diplomacypakistan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.diplomacypakistan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://www.diplomacypakistan.com/wp-content/themes/dpnews-talatshah/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Will present evidence against Rana Sanaullah at the right time: ANF" />
<meta property="og:url" content="http://www.diplomacypakistan.com/main-front/will-present-evidence-against-rana-sanaullah-at-the-right-time-anf/" />
<meta property="og:description" content="The Anti-Narcotics Force (ANF) said on Wednesday that the evidence against former Punjab Law Minister Rana Sanaullah will be presented at the right time. ANF Chief Prosecutor Raja Inam held a press…" />
<meta property="article:published_time" content="2019-12-25T18:14:53+00:00" />
<meta property="article:modified_time" content="2019-12-25T18:14:53+00:00" />
<meta property="og:site_name" content="Diplomatic News, Breaking news, news of Pakistan, Global and current affairs" />
<meta property="og:image" content="https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/1488d4b985dd761bebd90e6d5b81b55e_M.jpg?fit=623%2C401" />
<meta property="og:image:width" content="623" />
<meta property="og:image:height" content="401" />
<meta name="twitter:creator" content="@TalatLive" />
<meta name="twitter:site" content="@TalatLive" />
<meta name="twitter:text:title" content="Will present evidence against Rana Sanaullah at the right time: ANF" />
<meta name="twitter:image" content="https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/1488d4b985dd761bebd90e6d5b81b55e_M.jpg?fit=623%2C401&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.diplomacypakistan.com/wp-content/uploads/2019/08/favicon.ico" sizes="32x32" />
<link rel="icon" href="http://www.diplomacypakistan.com/wp-content/uploads/2019/08/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.diplomacypakistan.com/wp-content/uploads/2019/08/favicon.ico" />
<meta name="msapplication-TileImage" content="http://www.diplomacypakistan.com/wp-content/uploads/2019/08/favicon.ico" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-39067 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-35629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35629"><a href="http://www.diplomacypakistan.com/">Home</a></li>
<li id="menu-item-35627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35627"><a href="http://www.diplomacypakistan.com/help-us/">Help us</a></li>
<li id="menu-item-35571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35571"><a href="http://www.diplomacypakistan.com/about-2/">About</a></li>
<li id="menu-item-35628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="http://www.diplomacypakistan.com/advertise/">Advertise</a></li>
<li id="menu-item-35630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35630"><a href="http://www.diplomacypakistan.com/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-35586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35586"><a href="https://www.twitter.com/ddpknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-35587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35587"><a href="https://www.facebook.com/dpaknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.diplomacypakistan.com/" class="custom-logo-link" rel="home"><img width="970" height="54" src="https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/08/logo-black-long-urdu-eng.jpg?fit=970%2C54" class="custom-logo" alt="Diplomatic News, Breaking news, news of Pakistan, Global and current affairs" srcset="https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/08/logo-black-long-urdu-eng.jpg?w=970 970w, https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/08/logo-black-long-urdu-eng.jpg?resize=300%2C17 300w, https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/08/logo-black-long-urdu-eng.jpg?resize=768%2C43 768w" sizes="(max-width: 970px) 100vw, 970px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-35572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35572"><a href="http://www.diplomacypakistan.com/">Home</a></li>
<li id="menu-item-35573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35573"><a href="http://www.diplomacypakistan.com/about-2/">About</a></li>
<li id="menu-item-35580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35580"><a href="http://www.diplomacypakistan.com/category/main-front/">Latest</a></li>
<li id="menu-item-35575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35575"><a href="http://www.diplomacypakistan.com/category/america/">America</a></li>
<li id="menu-item-35579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35579"><a href="http://www.diplomacypakistan.com/category/germany-today/">Germany Today</a></li>
<li id="menu-item-35583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35583"><a href="http://#">International</a>
<ul class="sub-menu">
	<li id="menu-item-35574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35574"><a href="http://www.diplomacypakistan.com/category/africa/">Africa</a></li>
	<li id="menu-item-35576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35576"><a href="http://www.diplomacypakistan.com/category/arab-world/">Arab World</a></li>
	<li id="menu-item-35581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35581"><a href="http://www.diplomacypakistan.com/category/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-35577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35577"><a href="http://www.diplomacypakistan.com/category/articles/">Articles</a></li>
<li id="menu-item-35578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35578"><a href="http://www.diplomacypakistan.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li id="menu-item-35582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35582"><a href="http://www.diplomacypakistan.com/contact/">Contact us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/pakistan-to-witness-first-solar-eclipse-in-20-years-on-thursday/" title="Pakistan to witness first solar eclipse in 20 years on Thursday">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pakistan to witness first solar eclipse in 20 years on Thursday						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/will-present-evidence-against-rana-sanaullah-at-the-right-time-anf/" title="Will present evidence against Rana Sanaullah at the right time: ANF">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Will present evidence against Rana Sanaullah at the right time: ANF						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/iran-russia-china-set-to-hold-joint-naval-drills-aimed-at-safeguarding-international-trade-security/" title="Iran, Russia, China set to hold joint naval drills aimed at safeguarding international trade security">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Iran, Russia, China set to hold joint naval drills aimed at safeguarding international trade security						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/mohammad-hafeez-banned-from-bowling-in-english-domestic-cricket/" title="Mohammad Hafeez banned from bowling in English domestic cricket">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mohammad Hafeez banned from bowling in English domestic cricket						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/pm-imran-urges-aspiring-leaders-to-make-quaid-e-azam-their-role-model/" title="PM Imran urges aspiring leaders to make Quaid-e-Azam their role model">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PM Imran urges aspiring leaders to make Quaid-e-Azam their role model						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.diplomacypakistan.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.diplomacypakistan.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.diplomacypakistan.com/category/main-front/" itemprop="url"><span itemprop="title">Main</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Will present evidence against Rana Sanaullah at the right time: ANF</nav>
<article id="post-39067" class="post-39067 post type-post status-publish format-standard has-post-thumbnail hentry category-main-front">
	<header class="entry-header clearfix"><h1 class="entry-title">Will present evidence against Rana Sanaullah at the right time: ANF</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.diplomacypakistan.com/2019/12/">December 25, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.diplomacypakistan.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.diplomacypakistan.com/category/main-front/" rel="category tag">Main</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://www.diplomacypakistan.com/main-front/will-present-evidence-against-rana-sanaullah-at-the-right-time-anf/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/1488d4b985dd761bebd90e6d5b81b55e_M.jpg?resize=623%2C381" alt="" title="1488d4b985dd761bebd90e6d5b81b55e_M" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F&t=Will+present+evidence+against+Rana+Sanaullah+at+the+right+time%3A+ANF', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Will+present+evidence+against+Rana+Sanaullah+at+the+right+time%3A+ANF:&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F&media=http://www.diplomacypakistan.com/wp-content/uploads/2019/12/1488d4b985dd761bebd90e6d5b81b55e_M.jpg&description=Will+present+evidence+against+Rana+Sanaullah+at+the+right+time%3A+ANF', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Will%20present%20evidence%20against%20Rana%20Sanaullah%20at%20the%20right%20time%3A%20ANF&amp;body=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p>The Anti-Narcotics Force (ANF) said on Wednesday that the evidence against former Punjab Law Minister Rana Sanaullah will be presented at the right time.<br />
ANF Chief Prosecutor Raja Inam held a press conference at the headquarters of the force in Rawalpindi. He said that a case was registered against Sanaullah on July 1, 2019. He said that the ANF had produced a challan in the court on July 23, without any delay.<br />
On Tuesday, the LHC granted post-arrest bail to the former provincial minister in a 15-kg heroin recovery case, lodged by the ANF.<br />
Inam said that testimonies from witnesses, evidence, and the chemical examiner&#8217;s reports had been provided to the court. He said that an impression was being created about the ANF that it was trying to delay the proceedings of the case.<br />
&#8220;Now, it is up to the suspect to tell his side of the story,&#8221; he said. &#8220;We will disclose evidence against Sanaullah at the right time.&#8221;<br />
Th prosecutor said that the PML-N leader&#8217;s first bail petition was rejected by a trial court. A second time, he said, Sanaullah&#8217;s appeal was again rejected. He said that the case had been delayed 16 times ever since the proceedings began.<br />
&#8220;We have appealed to the court to hear this case on a daily basis,&#8221; he said.<br />
Inam said that the prosecution had not been heard in the case. He said that the ANF will clarify its position after the detailed verdict is given by the Lahore High Court (LHC).<br />
According to the ANF challan, Sanaullah had admitted to the investigating officer that he had been smuggling narcotics for many years.<br />
Sanaullah and the PML-N have denied ANF&#8217;s allegations and claimed that the leader&#8217;s arrest is a case of political revenge.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F&t=Will+present+evidence+against+Rana+Sanaullah+at+the+right+time%3A+ANF', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Will+present+evidence+against+Rana+Sanaullah+at+the+right+time%3A+ANF:&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F&media=http://www.diplomacypakistan.com/wp-content/uploads/2019/12/1488d4b985dd761bebd90e6d5b81b55e_M.jpg&description=Will+present+evidence+against+Rana+Sanaullah+at+the+right+time%3A+ANF', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Will%20present%20evidence%20against%20Rana%20Sanaullah%20at%20the%20right%20time%3A%20ANF&amp;body=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fwill-present-evidence-against-rana-sanaullah-at-the-right-time-anf%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.diplomacypakistan.com/main-front/iran-russia-china-set-to-hold-joint-naval-drills-aimed-at-safeguarding-international-trade-security/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/7f77b5aae323db43c9c592e0388e1bce_M.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/7f77b5aae323db43c9c592e0388e1bce_M.jpg?resize=326%2C245 326w, https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/7f77b5aae323db43c9c592e0388e1bce_M.jpg?resize=80%2C60 80w, https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/7f77b5aae323db43c9c592e0388e1bce_M.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/7f77b5aae323db43c9c592e0388e1bce_M.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Iran, Russia, China set to hold joint naval drills aimed at safeguarding international trade security</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.diplomacypakistan.com/main-front/pakistan-to-witness-first-solar-eclipse-in-20-years-on-thursday/" rel="next"><img width="80" height="60" src="https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/08b569e203fbe5c39b93a510508c6bad_M.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/08b569e203fbe5c39b93a510508c6bad_M.jpg?resize=326%2C245 326w, https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/08b569e203fbe5c39b93a510508c6bad_M.jpg?resize=80%2C60 80w, https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/08b569e203fbe5c39b93a510508c6bad_M.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/12/08b569e203fbe5c39b93a510508c6bad_M.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Pakistan to witness first solar eclipse in 20 years on Thursday</p></a></div>
</nav>
<div id="comments" class="comments-area">
	<div id="disqus_thread"></div>
	<!-- pipDisqus -->
	<script>
	var disqus_config = function () {
		this.page.url = "http://www.diplomacypakistan.com/main-front/will-present-evidence-against-rana-sanaullah-at-the-right-time-anf/";
		this.page.identifier = "39067 https://www.diplomacypakistan.com/main-front/will-present-evidence-against-rana-sanaullah-at-the-right-time-anf/";
		//this.page.identifier = "39067";
		this.page.title = "Will present evidence against Rana Sanaullah at the right time: ANF";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://diplomacypk.disqus.com/embed.js';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
	<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.diplomacypakistan.com/category/germany-today/"><img src="https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2019/10/dpa-logo-dpnews.jpg?w=678" alt="DPA News on Diplomacy Pakistan News" data-recalc-dims="1"></a></div></div><div id="mh_magazine_facebook_page-3" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/dpaknews" data-width="300" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.diplomacypakistan.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/pakistan-to-witness-first-solar-eclipse-in-20-years-on-thursday/">Pakistan to witness first solar eclipse in 20 years on Thursday</a>
									</li>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/will-present-evidence-against-rana-sanaullah-at-the-right-time-anf/" aria-current="page">Will present evidence against Rana Sanaullah at the right time: ANF</a>
									</li>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/iran-russia-china-set-to-hold-joint-naval-drills-aimed-at-safeguarding-international-trade-security/">Iran, Russia, China set to hold joint naval drills aimed at safeguarding international trade security</a>
									</li>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/mohammad-hafeez-banned-from-bowling-in-english-domestic-cricket/">Mohammad Hafeez banned from bowling in English domestic cricket</a>
									</li>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/pm-imran-urges-aspiring-leaders-to-make-quaid-e-azam-their-role-model/">PM Imran urges aspiring leaders to make Quaid-e-Azam their role model</a>
									</li>
					</ul>
		</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<ul>
				<li><a href='http://www.diplomacypakistan.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.diplomacypakistan.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.diplomacypakistan.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/03/'>March 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/01/'>January 2012</a></li>
		</ul>
			</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35620"><a href="http://www.diplomacypakistan.com/">Home</a></li>
<li id="menu-item-35603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35603"><a href="http://www.diplomacypakistan.com/about-2/">About</a></li>
<li id="menu-item-35624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35624"><a href="http://www.diplomacypakistan.com/help-us/">Help us</a></li>
<li id="menu-item-35621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35621"><a href="http://www.diplomacypakistan.com/advertise/">Advertise</a></li>
<li id="menu-item-35588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35588"><a href="http://www.diplomacypakistan.com/category/america/">America</a></li>
<li id="menu-item-35590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35590"><a href="http://www.diplomacypakistan.com/category/articles/">Articles</a></li>
<li id="menu-item-35591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35591"><a href="http://www.diplomacypakistan.com/category/economy/">Economy</a></li>
<li id="menu-item-35592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35592"><a href="http://www.diplomacypakistan.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-35595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35595"><a href="http://www.diplomacypakistan.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li id="menu-item-35596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35596"><a href="http://www.diplomacypakistan.com/category/health/">Health</a></li>
<li id="menu-item-35597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35597"><a href="http://www.diplomacypakistan.com/category/jobs/">Jobs</a></li>
<li id="menu-item-35599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35599"><a href="http://www.diplomacypakistan.com/category/science-technology/">Technology</a></li>
<li id="menu-item-35600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35600"><a href="http://www.diplomacypakistan.com/category/united-kingdom/">United Kingdom</a></li>
<li id="menu-item-35601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35601"><a href="http://www.diplomacypakistan.com/category/united-nations/">United Nations</a></li>
<li id="menu-item-35602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35602"><a href="http://www.diplomacypakistan.com/category/world/">World News</a></li>
<li id="menu-item-35605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35605"><a href="http://www.diplomacypakistan.com/embassiesinpakistan/">Embassies and Consulates in Pakistan</a></li>
<li id="menu-item-35625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35625"><a href="http://www.diplomacypakistan.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-35623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35623"><a href="http://www.diplomacypakistan.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-35626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35626"><a href="http://www.diplomacypakistan.com/agreement/">Terms and Conditions</a></li>
<li id="menu-item-35622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35622"><a href="http://www.diplomacypakistan.com/cookies-policy/">Cookies Policy</a></li>
<li id="menu-item-35604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35604"><a href="http://www.diplomacypakistan.com/contact/">Contact</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2019 Diplomacy Pakistan News I.P.O Govt. of Pakistan Registered
		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.diplomacypakistan.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.diplomacypakistan.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdzDYYUAAAAABmaMq0fsTOAI_OD0fch8y2v91do&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdzDYYUAAAAABmaMq0fsTOAI_OD0fch8y2v91do',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'82217248',post:'39067',tz:'0',srv:'www.diplomacypakistan.com'} ]);
	_stq.push([ 'clickTrackerInit', '82217248', '39067' ]);
</script>
	<script id="dsq-count-scr" src="https://diplomacypk.disqus.com/count.js" async defer></script>
	</body>
</html>