<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Buzdar steps down, Pervaiz Elahi accepts PM&#8217;s offer to become CM Punjab &#8211; Diplomatic News, Breaking news, news of Pakistan, Global and current affairs</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Diplomatic News, Breaking news, news of Pakistan, Global and current affairs &raquo; Feed" href="http://www.diplomacypakistan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diplomatic News, Breaking news, news of Pakistan, Global and current affairs &raquo; Comments Feed" href="http://www.diplomacypakistan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diplomatic News, Breaking news, news of Pakistan, Global and current affairs &raquo; Buzdar steps down, Pervaiz Elahi accepts PM&#8217;s offer to become CM Punjab Comments Feed" href="http://www.diplomacypakistan.com/main-front/buzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.diplomacypakistan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.diplomacypakistan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.diplomacypakistan.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.diplomacypakistan.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.diplomacypakistan.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.diplomacypakistan.com/wp-content/themes/dpnews-talatshah/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.diplomacypakistan.com/wp-content/themes/dpnews-talatshah/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.diplomacypakistan.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-content/themes/dpnews-talatshah/js/scripts.js?ver=5.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.diplomacypakistan.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.diplomacypakistan.com/wp-json/wp/v2/posts/50292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.diplomacypakistan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.diplomacypakistan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="http://www.diplomacypakistan.com/main-front/buzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab/" />
<link rel='shortlink' href='http://www.diplomacypakistan.com/?p=50292' />
<link rel="alternate" type="application/json+oembed" href="http://www.diplomacypakistan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.diplomacypakistan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]>
<script src="http://www.diplomacypakistan.com/wp-content/themes/dpnews-talatshah/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="description" content="The Chief Minister of Punjab Sardar Usman Buzdar has tendered his resignation on Monday after the joint Opposition submitted a no-confidence motion against him in the Punjab Assembly earlier today. According to Minister of State for Information and Broadcasting Farrukh Habib, Prime Minister Imran Khan has nominated PML-Q&#039;s Chaudhry Pervez Elahi for the post. PML-Q&#039;s&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Buzdar steps down, Pervaiz Elahi accepts PM&#8217;s offer to become CM Punjab" />
<meta property="og:url" content="http://www.diplomacypakistan.com/main-front/buzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab/" />
<meta property="og:description" content="The Chief Minister of Punjab Sardar Usman Buzdar has tendered his resignation on Monday after the joint Opposition submitted a no-confidence motion against him in the Punjab Assembly earlier today.…" />
<meta property="article:published_time" content="2022-03-28T13:50:04+00:00" />
<meta property="article:modified_time" content="2022-03-28T13:50:04+00:00" />
<meta property="og:site_name" content="Diplomatic News, Breaking news, news of Pakistan, Global and current affairs" />
<meta property="og:image" content="https://i2.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/1a26730913dfbe1977e955ff86399738_M.jpg?fit=623%2C401" />
<meta property="og:image:width" content="623" />
<meta property="og:image:height" content="401" />
<meta name="twitter:creator" content="@TalatLive" />
<meta name="twitter:site" content="@TalatLive" />
<meta name="twitter:text:title" content="Buzdar steps down, Pervaiz Elahi accepts PM&#8217;s offer to become CM Punjab" />
<meta name="twitter:image" content="https://i2.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/1a26730913dfbe1977e955ff86399738_M.jpg?fit=623%2C401&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.diplomacypakistan.com/wp-content/uploads/2019/08/favicon.ico" sizes="32x32" />
<link rel="icon" href="http://www.diplomacypakistan.com/wp-content/uploads/2019/08/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.diplomacypakistan.com/wp-content/uploads/2019/08/favicon.ico" />
<meta name="msapplication-TileImage" content="http://www.diplomacypakistan.com/wp-content/uploads/2019/08/favicon.ico" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-50292 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-35629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35629"><a href="http://www.diplomacypakistan.com/">Home</a></li>
<li id="menu-item-35627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35627"><a href="http://www.diplomacypakistan.com/help-us/">Help us</a></li>
<li id="menu-item-35571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35571"><a href="http://www.diplomacypakistan.com/about-2/">About</a></li>
<li id="menu-item-35628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="http://www.diplomacypakistan.com/advertise/">Advertise</a></li>
<li id="menu-item-35630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35630"><a href="http://www.diplomacypakistan.com/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-35586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35586"><a href="https://www.twitter.com/ddpknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-35587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35587"><a href="https://www.facebook.com/dpaknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.diplomacypakistan.com/" class="custom-logo-link" rel="home"><img width="576" height="54" src="https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2021/10/simplelogo.png?fit=576%2C54" class="custom-logo" alt="Diplomatic News, Breaking news, news of Pakistan, Global and current affairs" srcset="https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2021/10/simplelogo.png?w=576 576w, https://i0.wp.com/www.diplomacypakistan.com/wp-content/uploads/2021/10/simplelogo.png?resize=300%2C28 300w" sizes="(max-width: 576px) 100vw, 576px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-35572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35572"><a href="http://www.diplomacypakistan.com/">Home</a></li>
<li id="menu-item-35573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35573"><a href="http://www.diplomacypakistan.com/about-2/">About</a></li>
<li id="menu-item-35580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35580"><a href="http://www.diplomacypakistan.com/category/main-front/">Latest</a></li>
<li id="menu-item-35575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35575"><a href="http://www.diplomacypakistan.com/category/america/">America</a></li>
<li id="menu-item-35579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35579"><a href="http://www.diplomacypakistan.com/category/germany-today/">Germany Today</a></li>
<li id="menu-item-35583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35583"><a href="http://#">International</a>
<ul class="sub-menu">
	<li id="menu-item-35574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35574"><a href="http://www.diplomacypakistan.com/category/africa/">Africa</a></li>
	<li id="menu-item-35576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35576"><a href="http://www.diplomacypakistan.com/category/arab-world/">Arab World</a></li>
	<li id="menu-item-35581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35581"><a href="http://www.diplomacypakistan.com/category/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-35577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35577"><a href="http://www.diplomacypakistan.com/category/articles/">Articles</a></li>
<li id="menu-item-35578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35578"><a href="http://www.diplomacypakistan.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li id="menu-item-35582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35582"><a href="http://www.diplomacypakistan.com/contact/">Contact us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/elon-musk-giving-serious-thought-to-building-new-social-media-platform/" title="Elon Musk giving &#8216;serious thought&#8217; to building new social media platform">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Elon Musk giving &#8216;serious thought&#8217; to building new social media platform						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/gilgit-baltistan-affairs-27-march-2022/" title="Gilgit Baltistan Affairs | 27 March 2022">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gilgit Baltistan Affairs | 27 March 2022						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/in-a-blow-to-pti-bap-announces-support-for-opposition/" title="In a blow to PTI, BAP announces support for Opposition">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							In a blow to PTI, BAP announces support for Opposition						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/mna-aslam-bhootani-likely-to-part-ways-with-pti-led-govt/" title="MNA Aslam Bhootani likely to part ways with PTI led govt">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MNA Aslam Bhootani likely to part ways with PTI led govt						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.diplomacypakistan.com/main-front/tariq-bashir-cheema-resigns-from-federal-cabinet/" title="Tariq Bashir Cheema resigns from federal cabinet">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tariq Bashir Cheema resigns from federal cabinet						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.diplomacypakistan.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.diplomacypakistan.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.diplomacypakistan.com/category/main-front/" itemprop="url"><span itemprop="title">Main</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Buzdar steps down, Pervaiz Elahi accepts PM&#8217;s offer to become CM Punjab</nav>
<article id="post-50292" class="post-50292 post type-post status-publish format-standard has-post-thumbnail hentry category-main-front">
	<header class="entry-header clearfix"><h1 class="entry-title">Buzdar steps down, Pervaiz Elahi accepts PM&#8217;s offer to become CM Punjab</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.diplomacypakistan.com/2022/03/">March 28, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.diplomacypakistan.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.diplomacypakistan.com/category/main-front/" rel="category tag">Main</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://www.diplomacypakistan.com/main-front/buzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/1a26730913dfbe1977e955ff86399738_M.jpg?resize=623%2C381" alt="" title="1a26730913dfbe1977e955ff86399738_M" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F&t=Buzdar+steps+down%2C+Pervaiz+Elahi+accepts+PM%E2%80%99s+offer+to+become+CM+Punjab', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Buzdar+steps+down%2C+Pervaiz+Elahi+accepts+PM%E2%80%99s+offer+to+become+CM+Punjab:&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F&media=http://www.diplomacypakistan.com/wp-content/uploads/2022/03/1a26730913dfbe1977e955ff86399738_M.jpg&description=Buzdar+steps+down%2C+Pervaiz+Elahi+accepts+PM%E2%80%99s+offer+to+become+CM+Punjab', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Buzdar%20steps%20down%2C%20Pervaiz%20Elahi%20accepts%20PM%E2%80%99s%20offer%20to%20become%20CM%20Punjab&amp;body=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p>The Chief Minister of Punjab Sardar Usman Buzdar has tendered his resignation on Monday after the joint Opposition submitted a no-confidence motion against him in the Punjab Assembly earlier today.<br />
According to Minister of State for Information and Broadcasting Farrukh Habib, Prime Minister Imran Khan has nominated PML-Q&#8217;s Chaudhry Pervez Elahi for the post. PML-Q&#8217;s leader Moonis Elahi confirmed that the post has been accepted by Elahi.<br />
&#8220;Chaudhry Pervaiz Elahi meets Prime Minister Imran Khan. All issues were settled in the meeting. PML-Q expresses confidence in PM and announces support. Chief Minister Usman Bazdar tenders his resignation to PM. Prime Minister Imran Khan has decided to nominate Chaudhry Pervez Elahi as the new Chief Minister of Punjab,&#8221; Habib wrote on Twitter.<br />
On Monday, the joint Opposition had submitted a no-confidence motion against Chief Minister Punjab Usman Buzdar in the Punjab Assembly, citing that they had been dissatisfied with his performance.<br />
The development had come in the wake of the Opposition&#8217;s no-confidence motion and increasing pressure within the PTI to remove the incumbent chief minister.<br />
A total of 126 lawmakers — including Rana Mashood, Ramzan Siddique, Malik Ahmed and Mian Naseer — from the Opposition parties had signed the no-confidence motion against Buzdar, said PML-N’s Rana Mashood, adding that 119 members had signed the requisition for a session.<br />
“CM Usman Bazdar has lost the confidence of the majority of the House,” read the resolution.<br />
It said that the chief minister is not running the affairs of Punjab as per the Constitution and he has ruined the democratic norms in the province.<br />
On the other hand, Special Assistant to PM on Political Communication (SAPM) Shahbaz Gill claimed that the PML-Q — which is an important ally of the government in the Centre and Punjab — will support PM Imran Khan in face of the no-confidence motion against him, which the Opposition tabled in the National Assembly today.<br />
&#8220;PTI will support Chaudhry Pervaiz Elahi as a candidate for the chief minister [in Punjab] and the PML-Q has announced to support PM amid the no-confidence motion,&#8221; Gill wrote on Twitter.<br />
The statement came after PM Imran Khan met Punjab Assembly Speaker Elahi, a top leader of the PML-Q, at Bani Gala just as the National Assembly approved to table the no-trust motion against the premier.<br />
 </p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F&t=Buzdar+steps+down%2C+Pervaiz+Elahi+accepts+PM%E2%80%99s+offer+to+become+CM+Punjab', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Buzdar+steps+down%2C+Pervaiz+Elahi+accepts+PM%E2%80%99s+offer+to+become+CM+Punjab:&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F&media=http://www.diplomacypakistan.com/wp-content/uploads/2022/03/1a26730913dfbe1977e955ff86399738_M.jpg&description=Buzdar+steps+down%2C+Pervaiz+Elahi+accepts+PM%E2%80%99s+offer+to+become+CM+Punjab', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Buzdar%20steps%20down%2C%20Pervaiz%20Elahi%20accepts%20PM%E2%80%99s%20offer%20to%20become%20CM%20Punjab&amp;body=http%3A%2F%2Fwww.diplomacypakistan.com%2Fmain-front%2Fbuzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.diplomacypakistan.com/main-front/shahbaz-sharif-tables-no-confidence-motion-in-na-against-pm-imran-khan/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/a40898bde9913829bdb360b119ad9e8b_M.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/a40898bde9913829bdb360b119ad9e8b_M.jpg?resize=326%2C245 326w, https://i2.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/a40898bde9913829bdb360b119ad9e8b_M.jpg?resize=80%2C60 80w, https://i2.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/a40898bde9913829bdb360b119ad9e8b_M.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/a40898bde9913829bdb360b119ad9e8b_M.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Shahbaz Sharif tables no-confidence motion in NA against PM Imran Khan</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.diplomacypakistan.com/main-front/tariq-bashir-cheema-resigns-from-federal-cabinet/" rel="next"><img width="80" height="60" src="https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/0266ba373d3ca06e68be6a547f01d1a6_M.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/0266ba373d3ca06e68be6a547f01d1a6_M.jpg?resize=326%2C245 326w, https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/0266ba373d3ca06e68be6a547f01d1a6_M.jpg?resize=80%2C60 80w, https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/0266ba373d3ca06e68be6a547f01d1a6_M.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.diplomacypakistan.com/wp-content/uploads/2022/03/0266ba373d3ca06e68be6a547f01d1a6_M.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Tariq Bashir Cheema resigns from federal cabinet</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/main-front/buzdar-steps-down-pervaiz-elahi-accepts-pms-offer-to-become-cm-punjab/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.diplomacypakistan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_facebook_page-3" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/dpaknews" data-width="300" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.diplomacypakistan.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/elon-musk-giving-serious-thought-to-building-new-social-media-platform/">Elon Musk giving &#8216;serious thought&#8217; to building new social media platform</a>
									</li>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/gilgit-baltistan-affairs-27-march-2022/">Gilgit Baltistan Affairs | 27 March 2022</a>
									</li>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/in-a-blow-to-pti-bap-announces-support-for-opposition/">In a blow to PTI, BAP announces support for Opposition</a>
									</li>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/mna-aslam-bhootani-likely-to-part-ways-with-pti-led-govt/">MNA Aslam Bhootani likely to part ways with PTI led govt</a>
									</li>
											<li>
					<a href="http://www.diplomacypakistan.com/main-front/tariq-bashir-cheema-resigns-from-federal-cabinet/">Tariq Bashir Cheema resigns from federal cabinet</a>
									</li>
					</ul>

		</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>
			<ul>
					<li><a href='http://www.diplomacypakistan.com/2022/03/'>March 2022</a></li>
	<li><a href='http://www.diplomacypakistan.com/2022/02/'>February 2022</a></li>
	<li><a href='http://www.diplomacypakistan.com/2022/01/'>January 2022</a></li>
	<li><a href='http://www.diplomacypakistan.com/2021/12/'>December 2021</a></li>
	<li><a href='http://www.diplomacypakistan.com/2021/11/'>November 2021</a></li>
	<li><a href='http://www.diplomacypakistan.com/2021/10/'>October 2021</a></li>
	<li><a href='http://www.diplomacypakistan.com/2020/10/'>October 2020</a></li>
	<li><a href='http://www.diplomacypakistan.com/2020/09/'>September 2020</a></li>
	<li><a href='http://www.diplomacypakistan.com/2020/07/'>July 2020</a></li>
	<li><a href='http://www.diplomacypakistan.com/2020/06/'>June 2020</a></li>
	<li><a href='http://www.diplomacypakistan.com/2020/05/'>May 2020</a></li>
	<li><a href='http://www.diplomacypakistan.com/2020/04/'>April 2020</a></li>
	<li><a href='http://www.diplomacypakistan.com/2020/03/'>March 2020</a></li>
	<li><a href='http://www.diplomacypakistan.com/2020/02/'>February 2020</a></li>
	<li><a href='http://www.diplomacypakistan.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.diplomacypakistan.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.diplomacypakistan.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.diplomacypakistan.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.diplomacypakistan.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/03/'>March 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.diplomacypakistan.com/2012/01/'>January 2012</a></li>
			</ul>

			</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35620"><a href="http://www.diplomacypakistan.com/">Home</a></li>
<li id="menu-item-35603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35603"><a href="http://www.diplomacypakistan.com/about-2/">About</a></li>
<li id="menu-item-35624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35624"><a href="http://www.diplomacypakistan.com/help-us/">Help us</a></li>
<li id="menu-item-35621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35621"><a href="http://www.diplomacypakistan.com/advertise/">Advertise</a></li>
<li id="menu-item-35588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35588"><a href="http://www.diplomacypakistan.com/category/america/">America</a></li>
<li id="menu-item-35590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35590"><a href="http://www.diplomacypakistan.com/category/articles/">Articles</a></li>
<li id="menu-item-35591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35591"><a href="http://www.diplomacypakistan.com/category/economy/">Economy</a></li>
<li id="menu-item-35592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35592"><a href="http://www.diplomacypakistan.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-35595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35595"><a href="http://www.diplomacypakistan.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li id="menu-item-35596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35596"><a href="http://www.diplomacypakistan.com/category/health/">Health</a></li>
<li id="menu-item-35597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35597"><a href="http://www.diplomacypakistan.com/category/jobs/">Jobs</a></li>
<li id="menu-item-35599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35599"><a href="http://www.diplomacypakistan.com/category/science-technology/">Technology</a></li>
<li id="menu-item-35600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35600"><a href="http://www.diplomacypakistan.com/category/united-kingdom/">United Kingdom</a></li>
<li id="menu-item-35601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35601"><a href="http://www.diplomacypakistan.com/category/united-nations/">United Nations</a></li>
<li id="menu-item-35602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35602"><a href="http://www.diplomacypakistan.com/category/world/">World News</a></li>
<li id="menu-item-35605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35605"><a href="http://www.diplomacypakistan.com/embassiesinpakistan/">Embassies and Consulates in Pakistan</a></li>
<li id="menu-item-35625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35625"><a href="http://www.diplomacypakistan.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-35623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35623"><a href="http://www.diplomacypakistan.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-35626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35626"><a href="http://www.diplomacypakistan.com/agreement/">Terms and Conditions</a></li>
<li id="menu-item-35622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35622"><a href="http://www.diplomacypakistan.com/cookies-policy/">Cookies Policy</a></li>
<li id="menu-item-35604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35604"><a href="http://www.diplomacypakistan.com/contact/">Contact</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2019 Diplomacy Pakistan News I.P.O Govt. of Pakistan Registered
		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.diplomacypakistan.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.diplomacypakistan.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdzDYYUAAAAABmaMq0fsTOAI_OD0fch8y2v91do&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdzDYYUAAAAABmaMq0fsTOAI_OD0fch8y2v91do","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://www.diplomacypakistan.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'82217248',post:'50292',tz:'0',srv:'www.diplomacypakistan.com'} ]);
	_stq.push([ 'clickTrackerInit', '82217248', '50292' ]);
</script>
</body>
</html>